谷歌Chrome浏览器 - 的JavaScript版本

<p>哪个版本的JavaScript做谷歌浏览器的支持有关Mozi​​lla Firefox浏览器?换言之,不铬支持JavaScript的1.6,1.7,或1.8其中火狐也支持或它们的一些组合 P&gt;
</p>

59 浏览 1 回复
  支持   gt   javascript   浏览器   浏览  

回复

    <p>虽然Chrome浏览器会执行JavaScript标记为“javascript1.7”,它不支持JS1.7功能,如“让”范围的变量运营商。 P&gt; </p><p>此代码将使用V8在Chrome上运行的Firefox 3.5,但不是: P&gt;</p><p>如果您更改语言“javascript1.7”,并省略类型,它不会与JS在Firefox 3.5中运行1.7功能。该类型部分是必要的。 P&gt; </p><p>这似乎与一般的WebKit的错误,https://bugs.webkit.org/show\%5bug.cgi?id=23097;它可能是铬模拟尽管它使用一个不同的发动机Safari的行为 P&gt; </p><p> <a href="http://www.mail-archive.com/v8-users@googlegroups.com/msg00731.html">当被问及支持JS 1.8功能,V8的团队说,他们试图追踪在Safari中使用,因此页面会在这两种浏览器的行为相同的版本。 P&gt; </p><p>这线程仍然适用。截至2012年,Chrome支持大多数JavaScript 1.6,不包括字符串数组和仿制药。它支持没有1.7。它支持减少和reduceRight 1.8,所有的1.8.1,并在<a>此页</a>。此页面是由Mozilla开发者网络,它指定的JavaScript的版本链接,发现这里 。 P&gt;
    </p>

    龙亨德

相关信息

谷歌Chrome浏览器 - 的JavaScript版本

<p>哪个版本的JavaScript做谷歌浏览器的支持有关Mozi lla Firefox浏览器?换言之,不铬支持JavaScript的1.6,1.7,或1.8其中火狐也支持或它们的一些组合 P&gt; </p>

85 浏览 1 回复   支持   gt   javascript   浏览器   浏览  

谷歌Chrome浏览器 - 的JavaScript版本

<p>哪个版本的JavaScript做谷歌浏览器的支持有关Mozi​​lla Firefox浏览器?换言之,不铬支持JavaScript的1.6,1.7,或1.8其中火狐也支持或它们的一些组合 P&gt; </p>

58 浏览 1 回复   支持   gt   javascript   浏览器   浏览  

谷歌浏览器 - JavaScript版本

<p>哪个版本的JavaScript做谷歌浏览器的支持有关Mozi​​lla Firefox浏览器?换句话说,不支持Chrome浏览器的JavaScript 1.6,1.7,1.8或火狐这也支持或它们的某种组合? P&gt; </p>

31 浏览 1 回复   浏览器   浏览   支持   gt   javascript  

HTML / CSS - Firefox和Chrome和IE的几个问题

<p>我工作的一个网站的朋友,我正在使用的代码是显示了不同的方式在Firefox和Chrome浏览器 - 它在Chrome浏览器的方式我希望它看起来的样子,但Firefox是搞乱的东西向上。 如果任何人有任何想法如何得到它在Firefox中的工作就像它在Chrome浏览器,我真的很感激它。 此外,Flash元素似乎没有被显示在IE浏览器在所有... 有任何想法吗? 谢谢! P&gt...

29 浏览 1 回复   gt   浏览器   浏览   chrome   问题  

如何检测自定义插件在Firefox / IE / Chrome浏览器?

<p>我的团队要建立一个“插件”为Firefox / Chrome浏览器/ IE浏览器。 我如何使用JavaScript来检测,如果这个插件(不是扩展名)安装? P&gt; </p><p>我想有一块<strong>的javascript STRONG&gt;,可以检测是否安装了特定的插件。返回true,如果安装了,否则返回false。...

27 浏览 1 回复   gt   插件   返回   浏览器   浏览