服务器不支持选择或禁用协议:在SSLv3

<p>尝试从使用JavaMail连接的应用程序连接到IMAP服务器。我不能修改代码,但它扔了“服务器不支持选择或禁用协议:SSLv3的”的错误,我无法找到我可以覆盖,使该协议的属性。我连接到服务器不支持使用TLSv1(是的,它的老)。 P&gt;
</p>

67 浏览 1 回复
  使用   服务器   服务   务器   gt  

回复

    <p>您应该能够使用SSLv3的,而不是使用TLSv1通过设置一个特定的套接字工厂 JavaMail的财产(请参见套接字工厂​​A&gt;一节JavaMail的发行说明和 MailSSLSocketFactory )。 p&gt; </p><p>在退回 在 实现(), 使用 允许 P&gt;
    </p>

    孟鸣

相关提问


友情链接: